1. Home
  2. Docs
  3. Getting Started
  4. Technical Requirements

Technical Requirements

Before installing WordPress & LearnDash, you should first verify that your hosting environment is running the minimum recommended requirements, as defined by WordPress:

  • PHP version 7.3 or greater
  • MySQL version 5.6 or greater OR MariaDB version 10.1 or greater
  • HTTPS support
  • PHP memory limit of 128 MB or greater (LearnDash-only requirement)

Most of these values can be checked on your hosting provider’s end. You can directly ask your developer or contact your host to verify if they meet the minimum requirements. If your hosting provider doesn’t support these requirements, consider switching to one of our recommended hosting options.

Was this article helpful to you?

How can we help?