Let’s first start with the good stuff: WordPress LMS is generating a lot of positive feedback/buzz in the learning arena.

We are encouraged by the notes we have been receiving and will continue to take all of your suggestions into consideration. Speaking of which, if you want to suggest a feature, head on over to our UserVoice site (no registration required).

As far as the project goes, we are currently working on implementing SCORM 1.2 and SCORM 2004 into the system. As you would have guessed, SCORM 1.2 is a bit easier than the latter. We even juggled around the idea of elminating 1.2 altogether, but decided to keep it as there are a lot of organizations out there who still use it. Also, we are scoping out the possible integration of the upcoming Tin-Can API, but that will likely be in a later edition.

For those of you interested in BETA testing, we aren’t there quite yet, but I’ll be sure to send out a note when we are.

Oh, and in regards to these updates, I’ll try to provide a few a month. That said, you can write me at any time if you want your own personal update πŸ™‚

Justin Ferriman photo

About Justin Ferriman

Justin Ferriman started LearnDash, the WordPress LMS trusted by Fortune 500 companies, major universities, training organizations, and entrepreneurs worldwide for creating (and selling) their online courses. Justin's Homepage | Twitter

Comments

4 responses

Leave a Comment

Noticed a typo.

SCORM 2.1 and SCORM 2004 into the system. As you would have guessed, SCORM 1.2 is a bit easier than the latter.

Is it 2.1 or 1.2?

Cheers! πŸ™‚

good catch! should be SCORM 1.2 (original post has been updated)

Justin

Is SCORM 1.2 is supported in the current version now?

Bo Ching

Hi Bo-
No it is not, just TinCan API.

Comments are closed.

Your course could already be online!

We offer a 30 day money-back guaranteeΒ and have a world class community to help you get your course online today!

See LearnDash in action. Online Demo